Commercial website, dexi.io, is down. App fully functional.
Incident Report for dexi.io
Resolved
The issue has been resolved.
Posted 11 months ago. Aug 14, 2018 - 08:36 CEST
Investigating
Our commercial website, https://dexi.io, is currently down. We are investigating and will bring it back online as soon as possible.

The app/platform is fully functional and all robot executions are running.
Posted 11 months ago. Aug 14, 2018 - 06:59 CEST
This incident affected: Application.