Google services down
Incident Report for dexi.io
Resolved
Google services once again appear to be running smoothly and the affected parts of Dexi as well.
Posted Dec 14, 2020 - 13:51 CET
Monitoring
Google are currently having issues which may affect any Google services you are currently using in addition to certain services the Dexi platform relies on.

We are monitoring the situation closely.
Posted Dec 14, 2020 - 13:10 CET
This incident affected: Application & API and Processing.