Web app down
Incident Report for dexi.io
Resolved
All parts of the platform should be fully functional again. Please contact us if you experience anything not working.

We do apologise for any inconvenience the incident might have caused.
Posted 2 months ago. Mar 13, 2019 - 10:51 CET
Monitoring
Robot executions should be running again. Recently started executions might take a bit longer to complete. All new executions should run normally.
Posted 2 months ago. Mar 13, 2019 - 10:33 CET
Update
The web app is now working.

We are working on getting robot executions running again.
Posted 2 months ago. Mar 13, 2019 - 10:24 CET
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 10:11 CET
Identified
We have identified the issue and are in the process of fixing it.
Posted 2 months ago. Mar 13, 2019 - 10:08 CET
This incident affected: Application and Processing.