Degraded Performance
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 11, 2018 - 07:06 CEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 11, 2018 - 06:01 CEST
Investigating
We are currently experiencing issues with our hosting provider. We will keep you informed on progress.
Posted 4 months ago. Aug 11, 2018 - 06:01 CEST
This incident affected: Application.