Platform down
Incident Report for dexi.io
Resolved
All parts of the platform are once again fully functional.

We sincerely apologise for the inconvenience.
Posted 2 months ago. Jul 14, 2018 - 04:35 CEST
Monitoring
The issue appears to have been resolved.

We are monitoring the situation.
Posted 2 months ago. Jul 14, 2018 - 04:18 CEST
Identified
Our hosting provider confirms that they are having a network issue in one of their data centers. They are working on fixing it and expect it to be fixed within 30 minutes.

We will update this page as soon as we have updates.
Posted 2 months ago. Jul 14, 2018 - 04:09 CEST
Investigating
Both the web app and robot executions are down at the moment.

This looks exactly like the hosting provider issue we experienced a couple of weeks ago. We are contacting our hosting provider and will update this page as soon as we have news.
Posted 2 months ago. Jul 14, 2018 - 04:04 CEST
This incident affected: Application and Processing.