Commercial website is down
Incident Report for dexi.io
Resolved
Our commercial website is now operational and running smoothly.
Posted Nov 02, 2023 - 14:48 CET
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 14:47 CET
Investigating
Kindly be informed that our commercial website dexi.io is currently experiencing downtime due to technical issues with our hosting provider.

It's important to note that this issue does not impact the functionality of the Dexi application available at app.dexi.io
Posted Nov 02, 2023 - 14:38 CET
This incident affected: Application & API.