Network performance issues
Incident Report for dexi.io
Resolved
The remaining issues have been solved and the system is now fully caught up with the build up of tasks in our queuing systems.

Again we apologise for the inconvenience this may have caused and thank you for your patience.
Posted 3 months ago. Jun 24, 2019 - 22:42 CEST
Identified
We've identified and resolved the original network issues and are now working on the backlog of jobs in or queue system that has built up while the network had issues.

We do apologise for the duration of the incident and rest assured we are working hard to get everything back in working order.

We will keep up updating status on the incident here.
Posted 3 months ago. Jun 24, 2019 - 20:12 CEST
Update
We are unfortunately still experiencing problems which has caused a built up in our queuing system that will further slow down time-to-start for new executions.
We are still working on a solution and will keep updating this status page with news of progress.
Posted 3 months ago. Jun 24, 2019 - 18:42 CEST
Investigating
We are currently experiencing some internal network issues that are causing some executions to take longer to start. The issue is being investigating by our engineering team. Your executions will start but might experience a delay in doing so.

We do apologise for the inconvenience.
Posted 3 months ago. Jun 24, 2019 - 17:07 CEST
This incident affected: Processing.