System issues affecting web app and robot executions
Incident Report for dexi.io
Resolved
The situation has been resolved. We apologise for any inconvenience this may have caused.
Posted 3 months ago. May 24, 2018 - 12:28 CEST
Update
We have now fixed the issue with the web application. We expect all services to return to normal within the next few minutes.
Posted 3 months ago. May 24, 2018 - 12:24 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 24, 2018 - 12:23 CEST
Monitoring
Our hosting provider is experiencing a major outage which is affecting our web app and robot execution components. We are monitoring the situation and hope to have it resolved soon.
Posted 3 months ago. May 24, 2018 - 11:26 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 24, 2018 - 11:21 CEST
Investigating
We are currently investigating an outage in our web app and our robot execution components. The system may not be usable for the time being. We apologise for this inconvenience.
Posted 3 months ago. May 24, 2018 - 11:20 CEST
This incident affected: Application and Processing.