Application unavailable
Incident Report for dexi.io
Resolved
We're concluding the fixes have worked and the system is stable once again. We do apologise for the interruptions!
Posted Aug 12, 2020 - 14:12 CEST
Monitoring
We have applied another fix and the system is performing normally or close to normal at the moment. We will continue to monitor the situation and update here if anything changes.

Thank you for your patience and we do apologise for the interruption.
Posted Aug 12, 2020 - 10:35 CEST
Identified
Unfortunately we are not seeing the recovery go as fast as expected and are continuing our work to alleviate the problems. We will keep posting here as soon as we know more.
Posted Aug 12, 2020 - 08:57 CEST
Monitoring
We've implemented a fix and are monitoring the situation. Performance is still affected while the system catches up. We will update again here if the performance continues to be affected or when the system fully recovers.
Posted Aug 12, 2020 - 08:20 CEST
Identified
We've identified the root cause for the issues and are working on a fix right now. Platform is available however we are still seeing degraded performance unfortunately.
Posted Aug 12, 2020 - 06:59 CEST
Investigating
We're currently investigating an issue with a core database service becoming unavailable and slow - and are working on a solution.
Posted Aug 12, 2020 - 05:40 CEST
This incident affected: Application & API and Processing.