Performance Issues
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 16:18 CEST
Monitoring
Performance is now improved but we will continue to closely monitor and will notify if situation changes.
Posted Jun 25, 2020 - 12:58 CEST
Investigating
We are currently experiencing degraded performance on our platform. We are in investigating and will update as soon as we can.
Posted Jun 25, 2020 - 12:52 CEST
This incident affected: Application and Processing.