Web app down (SSL certificate error)
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 11:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 10:46 CET
Identified
The web app is down due to an issue with the SSL certificate. We are working on a fix.

The API and executions are working.
Posted Dec 01, 2023 - 09:49 CET
This incident affected: Application & API.