Performance Issues
Incident Report for dexi.io
Resolved
We're feeling confident that the major performance issue are resolved however will continue to optimise the platform over the coming days and weeks to ensure a responsive and fast experience.

Thank you for your patience!
Posted Jul 16, 2020 - 22:10 CEST
Monitoring
Performance is temporarily improved. Later today (Jul 16, 20:00-21:00 CEST) we will be performing maintenance to ensure permanent performance improvement.
Posted Jul 16, 2020 - 16:36 CEST
Investigating
We are currently experiencing degraded performance on our platform.

We are investigating the issue and will update as soon as we can.
Posted Jul 16, 2020 - 13:49 CEST
This incident affected: Application & API and Processing.