Slowdown in executions
Incident Report for dexi.io
Resolved
We are not seeing slowdowns on the Dexi platform but we will continue to monitor.
Posted Jun 08, 2023 - 17:30 CEST
Monitoring
Performance appears to be improving however we continue to monitor the situation.
Posted Jun 08, 2023 - 16:18 CEST
Investigating
We are seeing a slowdown in executions. We are investigating issue. We will update as soon as we can.
Posted Jun 08, 2023 - 16:01 CEST