File service outages
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 03, 2017 - 09:38 CET
Investigating
We are experiencing instability in our file service and are working to get it resolved. This may result in certain file downloads not succeeding. We apologise for any inconvenience this may cause.
Posted 9 months ago. Dec 03, 2017 - 02:06 CET