Performance Issues
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 14:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 13:52 CEST
Investigating
We are currently experiencing degraded performance on our platform.

We are investigating the issue and will update as soon as we can.
Posted Jul 15, 2020 - 13:33 CEST
This incident affected: Application & API and Processing.