Database services affected
Incident Report for dexi.io
Resolved
We are pleased to announce that our database services were successfully restored approximately an hour ago. Since then, our team has been diligently monitoring the situation, and we can confirm that platform performance has returned to normal. We appreciate your patience and understanding during this time. If you encounter any further issues, please don't hesitate to reach out to us.
Posted Apr 13, 2024 - 00:53 CEST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2024 - 00:46 CEST
Investigating
We are currently experiencing issues with our database services, which may impact system functionality and performance. Our team is actively investigating the root cause and working to restore normal operations as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience. Please stay tuned for further updates. Thank you for your understanding.
Posted Apr 12, 2024 - 23:13 CEST
This incident affected: Application & API and Processing.