Degraded platform performance (remnants of earlier platform issues)
Incident Report for dexi.io
Resolved
As the issue hasn't resurfaced for several hours we will resolve our status now but are keeping a close eye on the platform as always.
Posted 3 months ago. Jul 03, 2018 - 20:04 CEST
Update
Our Hosting Provider has issued a statement stating that the issues encountered over the past day do not seem to be present anymore. However, to ensure no further problems they will be monitoring the situation closely.

We will continue our vigilant watch over the platform to ensure smooth running.
Posted 3 months ago. Jul 03, 2018 - 15:52 CEST
Monitoring
Our Hosting Provider has resolved the major issues which resulted in the platform being unavailable. We will continue to monitor the situation closely. This page will be updated as necessary.
Posted 3 months ago. Jul 03, 2018 - 13:41 CEST
Identified
Unfortunately our Hosting Provider is continuing to suffer from issues which are affecting our platform. We sincerely apologise for the inconvenience and disruption. We continue to monitor the situation closely and will keep this page updated with any changes.
Posted 3 months ago. Jul 03, 2018 - 12:15 CEST
Monitoring
Our platform is recovering from the problems encountered earlier. You may experience degraded performance.
We will continue to monitor and keep you informed.
Posted 3 months ago. Jul 03, 2018 - 11:58 CEST
Identified
Unfortunately we are experiencing continued issues with our platform. These issues are a result of problems with our hosting provider. We will keep you informed with the latest.
Posted 3 months ago. Jul 03, 2018 - 09:51 CEST
Monitoring
All parts of the platform are fully functional but due to the issues during the last day, a big backlog of executions has built up which is affecting system performance. We are monitoring the situation closely.

Please let us know if you encounter any parts of the platform not working.
Posted 3 months ago. Jul 03, 2018 - 08:55 CEST
Identified
Earlier platform issues still seem to be affecting the performance of the system.

It is possible to log in and robots are being executed but everything is much slower than usual.

We will once more contact our hosting provider and update this page as soon as we have news.
Posted 3 months ago. Jul 03, 2018 - 07:38 CEST
This incident affected: Application and Processing.