Extractor editor not working
Incident Report for dexi.io
Resolved
This incident has been resolved. We do apologise for the interruptions!
Posted Nov 19, 2020 - 15:41 CET
Investigating
We are currently investigating an issue causing the Extractor editor to not work.

We are working hard to resolve the issue.
Posted Nov 19, 2020 - 14:23 CET
This incident affected: Application & API.