System slowdown
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 11:44 CET
Monitoring
Performance should now be back to normal. We are still monitoring the situation.
Posted Nov 25, 2020 - 11:15 CET
Investigating
The system is currently experiencing a slowdown. We are investigating and will update you as soon as we have any updates.
Posted Nov 25, 2020 - 10:02 CET
This incident affected: Application & API and Processing.