Web app is down
Incident Report for dexi.io
Resolved
Web app is working again. We apologise for the inconvenience.
Posted Jan 06, 2021 - 09:51 CET
Investigating
The web app on app.dexi.io is currently down. We are working hard on bringing it back online.

All robot execution processing should be unaffected by this.
Posted Jan 06, 2021 - 09:16 CET
This incident affected: Application & API.