Robot execution processing issue
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 12:22 CEST
Monitoring
The paltform is back to normal now. We are still monitoring.
Posted Oct 06, 2020 - 11:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2020 - 11:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2020 - 09:35 CEST
Identified
Unfortunately there's still an issue with the web app and processing.
We are still investigating this and will keep you informed.
Posted Oct 06, 2020 - 09:34 CEST
Monitoring
We have identified and fixed the issue. We are now monitoring it.
Posted Oct 06, 2020 - 09:10 CEST
Investigating
We are currently experiencing an issue with the robot execution processor.
We are investigating this and will keep you informed of the progress.
Posted Oct 06, 2020 - 08:57 CEST
This incident affected: Application & API and Processing.