Platform problems
Incident Report for dexi.io
Resolved
Everything is running smoothly again.

We apologise for the inconvenience.
Posted 3 months ago. Jun 18, 2018 - 11:02 CEST
Monitoring
All functionality on the platform is working again. We are still monitoring the situation.

Please let us know if you are still experiencing any issues.
Posted 3 months ago. Jun 18, 2018 - 10:33 CEST
Investigating
Unfortunately we are still experiencing problems with both the web app and robot executions.

We are investigating.
Posted 3 months ago. Jun 18, 2018 - 10:17 CEST
This incident affected: Application and Processing.