Major outage in Dexi components
Incident Report for dexi.io
Resolved
Performance of Web App and Executions is back to normal.
Posted Sep 25, 2024 - 17:38 CEST
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 16:56 CEST
Investigating
We are currently experiencing issues with components outage in Dexi Web App and Processing. Currently investigating and trying to resolve the issues.
Posted Sep 25, 2024 - 16:08 CEST
This incident affected: Application & API and Processing.