Internal Filestore Issue
Incident Report for dexi.io
Resolved
We have enabled a new temporary filestore in place of the broken one and are awaiting google engineers to fix that. The consequences of this temporary solution is that log files for executions older than 30 minutes will currently not be available. We will resync the 2 disks once google has resolved the original issue with the filestore.

The system is now fully operational and will continue to be so.

We are in close contact with Google to get to the root cause of this to prevent it from happening again.
Posted 11 months ago. Oct 18, 2018 - 23:59 CEST
Identified
Unfortunately an internal google filestore has become unavailable causing degraded performance in the system. We're currently in contact with the google support team to get this resolved asap.
Posted 11 months ago. Oct 18, 2018 - 23:04 CEST
This incident affected: Application and Processing.