Trigger events delayed
Incident Report for dexi.io
Resolved
All trigger events have been processed.
Posted 15 days ago. Dec 03, 2018 - 19:37 CET
Identified
Trigger events are currently delayed. We are working on fixing the issue.
Posted 15 days ago. Dec 03, 2018 - 17:49 CET
This incident affected: Processing.