Pending executions
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 17:31 CET
Monitoring
Performance should be back to normal. We are, however, still monitoring the situation.

We apologise for the inconvenience caused by this.
Posted Jan 30, 2021 - 16:37 CET
Identified
We've identified the problem. Executions *are* being processed but at a slower rate than usual.

We are working on a solution and will write here as soon as we have any updates.
Posted Jan 30, 2021 - 15:06 CET
Investigating
We are currently investigating an issue causing executions to be pending.
Posted Jan 30, 2021 - 14:01 CET
This incident affected: Processing.