Upgrade still in progress
Incident Report for dexi.io
Resolved
The upgrade is working as intended and we've concluded our investigations.

Thank you for your understanding and patience.
Posted Jan 07, 2019 - 15:39 CET
Monitoring
The upgrade has now been completed and we are monitoring that everything is running as it should be.

If you against expectations are seeing strange behaviour on your account please do contact us on support@dexi.io or via the in-app help system.

Thank you again for your patience.
Posted Jan 07, 2019 - 14:43 CET
Identified
Unfortunately our status system automatically ended the scheduled maintenance. As mentioned we now expect the upgrade to be completed at 14:45 CET.

Thank you for your patience.
Posted Jan 07, 2019 - 14:05 CET
This incident affected: Application & API and Processing.