Platform slowdown
Incident Report for dexi.io
Resolved
Dexi platform should be running as normal. We will continue to monitor.
Posted Jun 09, 2023 - 17:58 CEST
Monitoring
We are seeing recovery on performance but will continue to monitor
Posted Jun 09, 2023 - 17:42 CEST
Update
We are currently in the process of conducting further investigations to determine the underlying cause of the platform's slowdowns.
Posted Jun 09, 2023 - 15:53 CEST
Investigating
We are currently investigation Dexi platform slowdown.
We are working to resolve this issue as quickly as possible.
We will keep this page updated.
Posted Jun 09, 2023 - 12:44 CEST