Frontend system interface
Incident Report for dexi.io
Resolved
The issue appears to have been network related. The issue is now resolved.
Posted 19 days ago. Jul 27, 2018 - 16:27 CEST
Investigating
Our frontend interface is extremely slow at the moment, affecting app navigation. We are investigating the issue.
Posted 19 days ago. Jul 27, 2018 - 15:59 CEST
This incident affected: Application.