Database issues
Incident Report for dexi.io
Resolved
We unfortunately had a major outage in our DNS service causing several cascading issues within most aspects of the dexi platform. This will likely have caused executions to fail or stall within the last 12 hours. We are taking steps to avoid this situation in the future.

We do sincerely apologise for the inconvenience - please do reach out to our support for any questions.
Posted 10 months ago. Oct 21, 2017 - 14:26 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Oct 21, 2017 - 12:29 CEST
Monitoring
We are having some database issues we are currently working on fixing, these are affecting most aspects of our system. Expect some instability during the next hour or so - our apologies.
Posted 10 months ago. Oct 21, 2017 - 12:28 CEST