Empty projects view
Incident Report for dexi.io
Resolved
All assets have now been reindexed and the projects view should be showing everything once more.

We do apologise for the inconvenience and do reach out to our support if you continue to experience issues.

Thank you for your patience.
Posted Jun 19, 2019 - 15:06 CEST
Monitoring
All robots, configurations, folders, datasets, dictionaries and other dexi assets are currently being reindexed and accounts should start seeing their projects view being repopulated.

We apologise for this inconvenience and will keep updating this page until everything has been fully reindexed.

Note that you might be seeing robots without runs or robots that should've been in folders be outside folders. This is because all assets is not reindexed at the same time and this will eventually become correct by itself as we reindex the remaining assets.

No data has been lost - this is only related to our search indices for the projects view in the frontend.
Posted Jun 19, 2019 - 14:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2019 - 13:40 CEST
Identified
We are currently having empty projects view on most accounts. This is due to an search index issue that we are currently solving. No data has been lost and we expect a resolution within 30 minutes.
Posted Jun 19, 2019 - 13:40 CEST
This incident affected: Application & API.