We're currently experiencing issues
Incident Report for dexi.io
Resolved
We've resolved all issues on app.dexi.io and things should be spinning happily once more. We apologise for the inconvenience - and do let us know if you have any questions or concerns.
Posted about 1 year ago. Sep 23, 2017 - 21:30 CEST
Identified
Due to a server issue at our hosting provider no executions are currently being processed.

We are awaiting resolution from the hosting provider.
Posted about 1 year ago. Sep 23, 2017 - 20:55 CEST
Investigating
We're currently investigating issues on app.dexi.io - we're currently investigating and will write an update here as soon as possible.
Posted about 1 year ago. Sep 23, 2017 - 20:28 CEST