Emails from Dexi not being sent
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 21:27 CET
Monitoring
We now are seeing e-mails being send again and are monitoring the situation. Some e-mails may still not be send.
Posted Feb 07, 2020 - 13:07 CET
Identified
An issue with our email provider is causing all emails from Dexi not to be sent, including activation emails for new users, notifications for robot executions, payment reminders and receipts, etc.

We have raised a high priority issue with our email provider to fix this as soon as possible.

We apologise for the inconvenience.
Posted Feb 06, 2020 - 09:35 CET
This incident affected: Application & API.