Web app down
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2018 - 09:53 CEST
Monitoring
The issue only appears to be affecting some users. Please contact our support if you are experiencing any problems.
Posted 3 months ago. Jun 18, 2018 - 09:36 CEST
Investigating
We are investigating the issue and will update here as soon as we have news.
Posted 3 months ago. Jun 18, 2018 - 08:55 CEST
This incident affected: Application.