.IO tld issues
Incident Report for dexi.io
Resolved
We're receiving reports that users are once again able to access the .IO TLD and our internal testing shows the same. If you continue to experience issues please report them to support@dexi.io.
Posted Oct 28, 2016 - 12:13 CEST
Monitoring
We've gotten reports that some of our users are unable to reach app.dexi.io - and we've identified the root cause as originating at the .io top level domain. We are working with the domain provider and we're hoping they will correct the issue soon.
Posted Oct 28, 2016 - 10:50 CEST