Platform outage
Incident Report for dexi.io
Resolved
We've now received the all clear from our hosting provider and the system is running as expected. We again apologise for the inconvenience.
Posted 13 days ago. Jul 03, 2018 - 01:42 CEST
Monitoring
The system is now available but we're still awaiting an all clear from our hosting provider. We'll update again once we we're sure the issue has been resolved.
Posted 13 days ago. Jul 03, 2018 - 01:18 CEST
Identified
Unfortunately our hosting providers network hardware issues are back and they're again working on a resolution. We're monitoring their progress and will keep you updated on progress.
Posted 13 days ago. Jul 03, 2018 - 00:59 CEST
This incident affected: Application and Processing.