Slower performance
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 19:41 CEST
Monitoring
After implementing a fix, we have restored stability to the platform's performance. Our team will continue to closely monitor the situation to ensure sustained stability and optimal functionality.
Posted Apr 13, 2024 - 14:21 CEST
Investigating
We are currently experiencing issues with our database services, which are impacting system functionality and performance. Our team is actively investigating the root cause and working to restore normal operations as soon as possible. We apologise for any inconvenience this may cause and appreciate your patience. Please stay tuned for further updates. Thank you for your understanding.
Posted Apr 13, 2024 - 14:02 CEST
This incident affected: Application & API and Processing.