Platform unstable
Incident Report for dexi.io
Resolved
All issues have been resolved. We apologise once again for any inconvenience.
Posted 13 days ago. Jul 03, 2018 - 06:24 CEST
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Jul 03, 2018 - 05:58 CEST
Update
Our commercial website is once more available and some of the system affected by the fault is back online. Still awaiting the last few pieces to become available again.
Posted 13 days ago. Jul 03, 2018 - 05:47 CEST
Monitoring
Regrettably our hosting provider did not seem to replace all parts that were faulty previously - but are hopefully doing so now. We're monitoring their progress. The system remains available but some accounts may experience degraded performance. Our commercial website (dexi.io) is currently unavailable.
Posted 13 days ago. Jul 03, 2018 - 05:35 CEST
This incident affected: Application and Processing.