Network router outage
Incident Report for dexi.io
Resolved
Our hosting provider has resolved the router issue and things should be back to normal.

Thank you for your patience and we do apologise for any inconvenience caused by this!
Posted about 1 month ago. Apr 13, 2018 - 18:20 CEST
Monitoring
Our hosting provider is unfortunately having issues with a faulty router that is affecting executions and the stability of the platform. They are working on replacing the faulty hardware but random outages are still happening. We are monitoring the situation and will update this incident as we know more.
Posted about 1 month ago. Apr 13, 2018 - 17:24 CEST