Extractor editor unstable
Incident Report for dexi.io
Resolved
We've not seen the issue reappear and our monitoring shows it being stable. Please reach out to support if you continue to have issues - and we do apologise for the inconvenience!

Thank you for your patience.
Posted 4 months ago. Mar 12, 2018 - 16:23 CET
Monitoring
Issue has been resolved and the extractor editor is working.

We're currently monitoring the situation.
Posted 4 months ago. Mar 12, 2018 - 15:52 CET
Identified
The extractor editor is currently unstable and might not open. We've identified the issue and are working on a fix.

During the resolving process it might become available momentarily and start failing again.

We do apologise for the inconvenience. ETA within 30 minutes.
Posted 4 months ago. Mar 12, 2018 - 14:26 CET