System Issues
Incident Report for dexi.io
Resolved
The issue has been resolved.

We apologise for the inconvenience.
Posted 5 months ago. Feb 15, 2018 - 15:44 CET
Investigating
We are experiencing system issues which are affecting both the web app and executions.

We are investigating and are fixing the issue as fast as possible.
Posted 5 months ago. Feb 15, 2018 - 15:23 CET