Halted executions
Incident Report for dexi.io
Resolved
All executions should be running normally again. Please contact support if you are still experiencing issues.

We apologise for the inconvenience.
Posted 4 months ago. Jan 26, 2018 - 11:50 CET
Update
We are still experiencing system issues causing some executions to be delayed and others to still be halted.

We are still monitoring the situation closely and will post as soon as the situation is back to normal.
Posted 4 months ago. Jan 26, 2018 - 11:18 CET
Monitoring
Due to a system issue all executions are currently halted. The system is coming back to normal state and we are monitoring the situation closely. We expect the issue to be resolved within the hour.
Posted 4 months ago. Jan 26, 2018 - 10:09 CET