Potential instability
Incident Report for dexi.io
Resolved
All systems are fully operational.
Posted 7 months ago. Sep 28, 2017 - 06:46 CEST
Monitoring
Our hosting provider is carrying out maintenance work on several of our servers during the next hour. This may cause overall instability on the system. We appreciate your understanding.
Posted 7 months ago. Sep 28, 2017 - 06:00 CEST