Links in emails not working
Incident Report for dexi.io
Resolved
MailGun has reported tracking links working again - and all issues should be resolved.
Posted Jan 13, 2017 - 10:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2017 - 18:25 CET
Identified
Our email provider (MailGun) are having issues with tracking links - which might cause links in emails to lead to a landing page that either returns errors or does not work at all. Please reach out to our support at support@dexi.io if you are experiencing these issues with emails coming from us.

To see our email providers status click here: http://status.mailgun.com/
Posted Jan 12, 2017 - 18:25 CET