Platform issues
Incident Report for dexi.io
Resolved
The system is fully operational and stable. We do apologise for any inconvenience.
Posted 13 days ago. Jul 02, 2018 - 20:15 CEST
Monitoring
The faulty hardware has been replaced and all systems are running. We're still monitoring the situation.
Posted 13 days ago. Jul 02, 2018 - 19:47 CEST
Update
We're still awaiting our hosting provider to resolve the issue which appears to be caused by one or more faulty switches. We are monitoring the situation closely and will provide another update as soon as we know more.
Posted 13 days ago. Jul 02, 2018 - 18:46 CEST
Identified
The issue appears to be with our hosting provider. We have contacted them and are awaiting a resolution ASAP.
Posted 13 days ago. Jul 02, 2018 - 17:39 CEST
Investigating
We are experiencing intermittent platform errors. We are investigating and will update this page ASAP.
Posted 13 days ago. Jul 02, 2018 - 17:22 CEST
This incident affected: Application and Processing.