Router outage
Incident Report for dexi.io
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 30, 2017 - 08:25 CET
Monitoring
Router has been fixed and we're monitoring the situation.
Posted 5 months ago. Nov 30, 2017 - 07:21 CET
Identified
Our hosting provider unfortunately had a router fault causing a system wide down period. We are working with the provider to solve the issue and expect to be back within the hour.
Posted 5 months ago. Nov 30, 2017 - 07:14 CET