Dexi system upgrade
Incident Report for dexi.io
Resolved
After a couple of long days and nights the dexi system upgrade is complete. Unfortunately it took a lot longer than planned and expected and we sincerely apologise for the inconvenience this prolonged down time might have caused.

Ultimately the upgrade was a success - and amongst other things it allows us to avoid having to take down the entire system in the future - we fully expect this to be the last time we will.

We will be monitoring the system closely as always and please do not hesitate to let us know if something does not seem to behave as expected.

Sincerely,
The Dexi engineering team
Posted 2 months ago. Mar 11, 2018 - 00:53 CET
Identified
The dexi engineering team is still working hard on the system upgrade and are making progress.

Due to several unforeseen technical issues with our kubernetes cluster we are rewiring and bringing parts of the system back up through other means. New ETA is later today - but we'll keep you posted.

Upgrade will be rolled back if we're not succesfull at the very latest tomorrow - but most likely later today.

Robots are being executed albeit they are slightly unstable.

We sincerely thank you for your patience and understanding - rest assured we're working as fast as we can to get the system back online.
Posted 2 months ago. Mar 10, 2018 - 15:35 CET