System instability and outages
Incident Report for dexi.io
Resolved
This incident has been resolved. We will continue devoting additional resources to monitor all systems for the time being.
Posted 1 day ago. Jul 14, 2018 - 16:00 CEST
Update
All of our systems are fully operational. We are continuing to monitor our systems closely for the time being as our infrastructure provider has experienced instability in their systems.
Posted 1 day ago. Jul 14, 2018 - 09:52 CEST
Monitoring
We are currently experiencing system instability and recurring outages resulting from issues in our infrastructure provider. We are monitoring the situation and expect it to be resolved in the next few minutes. Thank you for your understanding.
Posted 1 day ago. Jul 14, 2018 - 09:42 CEST
This incident affected: Application and Processing.