Platform down
Incident Report for dexi.io
Resolved
The issue has been resolved. We apologise for the inconvenience.
Posted 13 days ago. Jul 02, 2018 - 11:31 CEST
Investigating
We are currently experiencing issues with both the entire platform, both the web app and robot executions.
Posted 13 days ago. Jul 02, 2018 - 11:20 CEST
This incident affected: Application and Processing.