Executions not being run
Incident Report for dexi.io
Resolved
Final checks completed and the issue is fully resolved.

We do apologise for the inconvenience and thank you for your patience.
Posted 28 days ago. Apr 24, 2018 - 12:51 CEST
Monitoring
Issue is resolved and we're doing final checks now.
Posted 28 days ago. Apr 24, 2018 - 12:48 CEST
Identified
We're unfortunately having some issues with one of our services which is causing executions to fail. We're working on it and will update this page with more information as we have it.

We do apologise for the inconvenience.
Posted 28 days ago. Apr 24, 2018 - 12:36 CEST